Πριν λίγο ο γνωστός hacker @pod2g αναφέρει σε ένα νέο post στο blog του ότι το untethered jailbreak στο οποίο δουλεύει δεν θα είναι εύκολο να χρησιμοποιηθεί και στο iPhone 4S αλλά προσπαθεί να λύσει αυτό το πρόβλημα.

Όπως μπορούμε να δούμε και στο προσωπικό blog του hacker, υπάρχουν διάφορα test που κάνει στο iPhone 4S και στο iPad 2 ώστε να βρει τα προβλήματα που αυτές οι συσκευές δεν δέχονται το jailbreak. Το πρόβλημα όπως αναφέρει και ο ίδιος είναι εξαιτίας του επεξεργαστή ο οποίος είναι ο καινούριος Apple A5 που αντίθετα με τους παλαιότερους έχει δύο πυρήνες.

Να θυμίσουμε εδώ ότι το Untethered Jailbreak για το iOS 5.0 και το 5.0.1 πρόκειται να κυκλοφορήσει όταν θα μπορεί να χρησιμοποιηθεί με όλες τις συσκευές. [ iSpazio ]